wxMac port

wxMac は Macintosh OS プラットフォーム向けに wxWidgets を 移植したものです. 現時点で,MacOS 8.6 以降, MacOS 9.0 以降,および MacOS 10.0 以降 をサポートしています.とはいえ,ほとんどの開発作業は MacOS X の サポートに向けられています. wxMac は Apple が提供している 開発者ツールキット (Apple Developer Toolkit) と,いくつかの バージョンの MetroWerks CodeWarrior でコンパイルできます. MacOS 8.X および MacOS 9.X サポートは CodeWarrior から のみコンパイルできます. wxMac はいわゆる Carbon API (MacOS 8.X では Classic API も選べます) を使います. wxMac を安定して使いたいなら,バージョン 2.3.3 以降の wxWidgets が必要です.

詳しくは配布物の docs/mac の下にあるファイルを参照してください.


ymasuda 平成17年11月19日